Incorrect daily % change on some instrument
Incident Report for CCTrader™
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 19:39 CEST
Investigating
We are currently investigating this issue.
Posted Apr 13, 2021 - 17:44 CEST
This incident affected: CCTrader Open API (Live) and Trading Platform (live.cctrader.com, iOS & Android apps) (Data feeds).