Order placement on MSE
Incident Report for CCTrader™
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 17:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 16:25 CEST
Update
Issue is still being investigated by XETRA's technical support team.
Posted Oct 11, 2021 - 14:58 CEST
Update
Issue is further being esxalated by XETRA's technical support team.
Posted Oct 11, 2021 - 13:53 CEST
Update
Issue being investigated by XETRA's technical support team.
Posted Oct 11, 2021 - 13:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2021 - 10:02 CEST
Identified
Order placed for on the Malta Stock Exchange being declined.
Posted Oct 11, 2021 - 10:02 CEST
This incident affected: CCTrader Open API (Live) and Trading Platform (live.cctrader.com, iOS & Android apps) (Trading).