Degraded performance in CCTrader Portfolio
Incident Report for CCTrader™
Postmortem

The performance deterioration was traced to high resource utilisation on a specific system that caused general slowness. The resources were optimised to be able handle more volume and investigation in ongoing to continue optimise resources utilisation.

Posted Apr 06, 2021 - 18:19 CEST

Resolved
The performance deterioration was traced to high resource utilisation on a specific system that caused general slowness. The resources were optimised to be able handle more volume and investigation in ongoing to continue optimise resources utilisation.
Posted Apr 06, 2021 - 18:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 17:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 17:11 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 15:10 CEST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2021 - 15:09 CEST
This incident affected: CCTrader Open API (Live).